User Tools

Site Tools


microsoft_office_tips

[[http://www.microsoft.com/downloads/details.aspx?FamilyID=144e54ed-d43e-42ca-bc7b-5446d34e5360&displaylang=en|Remove Hidden Data]]

Permanently remove hidden data and collaboration data, such as change tracking and comments, from Microsoft Word, Microsoft Excel, and Microsoft PowerPoint files

[[http://www.shaunakelly.com/word/trackchanges/HowTrackChangesWorks.html|How does Track Changes in Microsoft Word work?]]

How to remove tracked changes
How to turn track changes on and off
Working with more than one author or reviewer: How to see who did what

How can I change the default open/save location for MS Word

For a pdf version for Word/Excel/Powerpoint/Publisher click here

  • For the Windows version go to Tools → Options
  • For Macintosh version go to Edit → Preferences
  1. Next click on the File Locations tab.
  2. Under File Types: select Documents and then click on Modify
  3. Navigate to the folder you would like to select (e.g. your home directory H:\) and click OK or Choose depending on the version of Word you are using.
  4. Now when you select open or save, it should open to the folder you specified.

[[http://word.mvps.org/faqs/general/InsertSpecChars.htm|How can I insert special characters?]]

How can I open multiple documents in the same window

Microsoft Word: Tools → Options → View → uncheck **Windows in Taskbar
PowerPoint presentations and Excel spreadsheets will always open in the same window

add Spanish to MS Office

  1. right click in MS Word on misspelled word - Language ⇒ Set Language ⇒ add Spanish (Mexico)
  2. Start ⇒ MS Office Tools ⇒ Language Settings ⇒ Enabled Languages ⇒ Add Spanish, leave 'English' as default behavior
microsoft_office_tips.txt · Last modified: 2012/02/07 11:32 (external edit)